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 Questions 
A. Put (√) or (X): 

1. The presentation should contain one slide at least.   ( ) 

2. There is one way to view the slides in the stage of design. ( ) 

3. We can add a New Slide from File menu.    ( ) 

4. We can Copy a slide from Edit menu.     ( ) 

5. View sorter makes the use of slides easy.    ( ) 

6. It is preferred to prepare the music and images files while suit the 

presentation before beginning the preparation for the presentation. ( ) 

7. We can make Slide Transition by mouse clicking but it can’t be 

automatically after a certain period.     ( ) 

8. We must add a sound during Slide Transition.   ( ) 

9. We select Slide Transition from “Format” menu.   ( ) 

10. It is possible to add a sound of the slide animation from out the program.  

              ( ) 

11. We can remove an animation effect applied to an object later but, it 

can’t be changed.         ( ) 

12. We can open the Custom Animation window by right click on the 

object.           ( ) 

13. It is hard to control the direction of the object animation. ( ) 

14. We can’t control the speed of the object animation.  ( ) 

15. The animations effects are related to sounds effects accompanying 

them.           ( ) 
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16. We can’t connect several printers to one computer.  ( ) 

17. We can add notes to the slide in the design stage.  ( ) 

18. To print the slides outline, select Outline from Print window. ( ) 

19. We can’t print a slide in a separated page.   ( ) 

20. We can print several copies of the same slide.   ( ) 

21. It is preferred to make a good planning and preparation for the 

presentation before creating it on the computer.  ( ) 

22. It isn’t necessary to present information through several ways or types.

             ( ) 

23. Hyperlink can be used in the transition from a slide to another or from 

a presentation to another.       ( ) 

24. It isn’t necessary to put a plan for the contents of each slide on papers.

             ( ) 

25. To add a Hyperlink, use Action Buttons.    ( ) 

26. The website consists of one webpage or more.   ( ) 

27. The program Expression Web uses the main language for designing 

the internet pages and websites (HTML).    ( ) 

28. Expression Web doesn’t use Internet Explorer.   ( ) 

29. Expression Web can use the images files but it can’t use the video files.

             ( ) 

30. We can modify the code which we type easily through Expression 

Web.           ( ) 

31. The created website from Templates all its pages are similar and 

harmonized.          ( ) 
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32. We can make a preview before applying the format of the website 

from Preview button.        ( ) 

33. To view the website templates in “New” window, we should first 

activate General at the left of the same window.   ( ) 

34. There is no difference between Save and Save As.  ( ) 

35. We can’t change the images in the templates when selecting a format 

for designing a new website.      ( ) 

36. There is only one way for opening the Page Properties window.( ) 

37. “Modify Page Sizes” is used to control the width and length of the web 

page freely.          ( ) 

38. We click on “Browse” button to select the image that will be applied in 

the background.         ( ) 

39. Controlling the page direction and background is from the same tab in 

the Properties window.        ( ) 

40. We can control the page direction to be from right to left.( ) 

41. To control the text format from the dialogue box “Font”, use “File” 

menu.           ( ) 

42. We can control the text format by several ways.  ( ) 

43. Backspace button is used for deleting letters.   ( ) 

44. To control the text format, we should be sure that we are in Design. (   ) 

45. We can’t maximize the Font Size in the menu.   ( ) 

46. We can view the “Pictures” bar by right click on the Toolbar. ( ) 

47. We can’t change the picture rotation from the Toolbar. ( ) 

48. To control the picture and cut a part of it, select the effect “Grayscale”.

             ( ) 

49. When drawing a Hotspot rectangle on the picture, its shape appears 

clearly when viewing the picture.     ( ) 

50. We can add a picture from a file from Pictures Toolbar. ( ) 



 

5 
 

Fifth Primary 

Computer Net Revision 

 (Language Section) 

Second Term – Final 

 

 

 

51. Hyperlink is a text or picture in the web page that can lead us to many 

locations at the same time.       ( ) 

52. We can add Hyperlink from “Hyperlink” option from “Format” menu. 

              ( ) 

53. The hyperlink can connect us with a location in the same page or site 

or stored file on the computer.      ( ) 

54. The hyperlink is useful when the web page is long and containing 

several contents.         ( )  

55. We can add hyperlink through a part in the picture from Hotspot in the 

image.           ( ) 

56. We can delete the complete website by pointing to any file in the lists 

menu and press Delete button on the keyboard.  ( ) 

57. It is difficult to rename a website again.    ( ) 

58. There is no difference between Save and Save As.  ( ) 

59. To open “Site Settings” window, use Site menu.  ( ) 

B. Complete the following sentences: 

1) …………………………..……makes the use of the slides easy and fast. 

2) To delete a slide, select “Delete Slide” from…………………………..……. 

3) By…………………………..……menu we can find several ways of display. 

4) To add a new slide, select “New Slide” from…………………………..……menu. 

5) …………………………..……is used for change a slide from a location to another. 
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Complete the following steps for adding a Hyperlink for the 

moving to the next slide: 

1) Select the slide which needs to add hyperlink to it. 

2) Open ………………….…….. menu. 

3) Select………………….……... 

4) Click on………………….…….. icon from the buttons that will appear. 

5) Click and draw the button in………………….……... 

6) Select ………………….…….. from the menu that will appear (Hyperlink to). 

Complete the following sentences from the brackets: 

(Update – One Page Web Site – Multimedia – Hyperlink – color – Font) 

1) We can transit from one web page or website to another or open a site 

by……………….…………... 

2) ……………….…………..means the texts, images, paints, video and sound files. 

3) Using web pages makes sites ……………….…………..easier. 

4) We can control the font size of the design page through the Toolbar or by 

opening “Format” menu and selecting……………….…………... 

5) To create a new website containing one web page, 

select……………….…………..from “New” window. 
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Complete the following steps to create One Page Website: 

1) Open “File” menu. 

2) Point to……………….…………... 

3) Select……………….…………..from the sub-menu that will appear. 

4) Select “General” and ……………….…………..from “New” window. 

5) Select a location for saving the site on the computer by clicking 

on……………….…………..button. 

6) Click on ……………….…………..button to create the website. 

Complete the following sentences from the brackets: 

 (Washout – Insert – brightness – Pictures - Hyperlink) 

1) To control the picture properties, we use the……………….…………..bar. 

2) To insert a picture, choose “Picture” from ……………….…………..menu. 

3) Hotspot effect is similar to the……………….…………..effect.  

4) We can control picture contrast and also……………….…………... 

5) The option ……………….…………..makes the picture in Grayscale or as a 

watermark.  
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C. Correct the underlined in the following sentences: 

1) To add an entrance animation to the object, select Exit from the 

animation menu.      (…………………..) 

2) To play the show, select “View Show” from Format menu. 

(…………………..) 

3) To start the object animation automatically after a certain period, select 

With Previous from Start menu.   (…………………..) 

4) We can display extra types of animations by selecting Direction in the 

Custom Animation window.    (…………………..) 

5) We can change the animation after selecting it by clicking on Start 

button in the Custom Animation window.  (…………………..) 

 

Correct the underlined in the following sentences: 

1) Slides per page are used with Slides option.  (…………………..) 

2) To select the type of print, select Print range. (…………………..) 

3) To print, select Print from View menu.   (…………………..) 

4) We can print certain slides from the presentation by typing the titles of 

those slides beside Slide.     (…………………..) 

5) Select the name of the printer we want to use from Print what.   

          (…………………..) 
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Correct the underlined in the following sentences: 

1) We can change the properties of the webpage via Toolbox window. 

          (……………….…………..) 

2) Page Editor Window displays the site name and its contents from the 

internet pages.       (……………….…………..) 

3) We can get information about the program through Find window. 

(……………….…………..) 

4) The control buttons appear in the Information bar. (……………….…………..) 

5) We can open Find window from View menu.  (……………….…………..) 

Correct the underlined in the following sentences: 

1) To create a new website, select “New” from “Edit” menu. 

(……………….…………..) 

2) Preview button in “New” window to select a location for saving the 

website on the computer.     (……………….…………..) 

3) To save the changes on the website without changing its name or location, 
we use Save As.       (……………….…………..) 

4) When creating a new website from Templates, we note that all the 
website pages are not similar in shape and format. (……………….…………..) 

5) We can view the website before selecting it from “New” window and 
preview it from “Options”.     (……………….…………..) 
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D. Choose the correct answer from the brackets: 

1) From the examples of the Browsers (HTML – Firefox -JavaScript) 

2) Expression Web program uses (Photoshop – PHP - XML) program which 

is used for preparing images. 

3) Expression Web is used for designing sites which contain images, sound 

and (Video – Code - JPG) files. 

4) (Intellisense – GIF - Safari) property in Expression Web program 

supports the use of the language PHP, CSS and HTML. 

5) From the types and extensions of the images which are used by 

Expression Web program (JPEG – Website - HTML). 

 

Choose the correct answer from the brackets: 

1) We can view the site’s contents easily through (Title Bar – Folder List - 

Toolbar) window. 

2) To open Find window, select “Find” from (Edit – Task Panes – File) menu. 

3) We can control the properties of each item of the site’s design items from 

(Find – Toolbox – Tag Properties). 

4) (Toolbox – Find – Title Bar) contains a set of the tools which are used in 

designing a website. 

5) We can change the properties of the webpage from (Edit –Properties - 

Folders) window. 
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Choose the correct answer from the brackets: 

1) To control the page size, select Page Size from (File – Format - View) 

menu. 

2) To open “Properties” window, select Background from (View – Format - 

File) menu. 

3) We can open “Page Properties” window by right click on the background, 

then select (Font – Format – Page Properties) from the menu that will 

appear. 

4) We can make the background image as a watermark from (Format – 

Make it watermark – Background Picture). 

5) We can add a title for the page from “General” from (Title – Text – 

Color). 

Choose the correct answer from the brackets: 

1) We can view the Formatting Toolbar if it doesn’t appear from (File – 

Format - View) menu. 

2) We can check HTML codes when applying any effect from (Design – 

Code - Split) button which opens the code window. 

3) We can control the Font Format from the Formatting Toolbar or from the 

dialogue box (Font – Format - View).  

4) To make the Font bold, we use (     -       -        ) icon from the 

Formatting Toolbar. 

5) To create a new line in the Web Page, press (Enter – Backspace - Space) 

on the keyboard.  
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Choose the correct answer from the brackets: 

1) To save the applied changes, select (Save As – Save - Exit) from Edit menu. 

2) To close the web page without closing the program, select (Close – Exit – 

Close Site) from File menu. 

3) We can change the site name from Web name in (General – Preview - 

Advanced) 

4) We can delete the website by Delete button on the keyboard or Delete 

in (File – View - Edit) menu. 

E. Give the suitable term: 

1) A location on the internet network consisting of one or more web pages 

which are related together.    (………………..………………) 

2) A text or picture in the web page when clicking on it, we move to another 

location in the same document or a related location. 

 (………………..………………) 

3) A program which is used for displaying the different information in the 

internet websites.      (………………..………………) 

F. Match: 

(A) (B) 

1 On Mouse click A To control the speed of the slide animation 

2 Automatically After B 
To select another sound accompanying the 

slides animation 

3 Speed C 
To control the automatic display of the slide 

after a certain period 

4 Other Sound D Move from a slide to another by the mouse. 

 
(1, ……) , ( 2, ……) , (3, ……) , ( 4, ……) 
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Model 1 
A. What do the following numbers indicate in the next figure? 

 

1. ……………………….………. 

2. ……………………….………. 

3. ……………………….………. 

4. ……………………….………. 

5. ……………………….………. 

 

 

 

 

B. Complete the following sentences from the brackets: 

(Hyperlink – Code – Format – Preview – Multimedia) 

1. To approach the code window of HTML language in Expression Web, we 

use……………………….………button. 

2. We can know the shape of the template from……………………….………space. 

3. We can move from a website to another by……………………….………. 

4. Expression Web deals with……………………….………files. 

5. To format the texts in the webpage, select Font from……………………….…menu. 

C. Put ( ) or (): 

1. Expression Web supports many languages as “XML”. ( ) 

2. We can control the picture light from Crop.   ( )  

3. We can delete an animation in the presentation from “Remove” button.  (         )  

4. We can open the properties window of the web page from “File” menu only.(   ) 

5. The website is one or more web pages that are connected together. ( ) 

1 

2 
3 

4 

5 
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 Model 2 
A. Correct the underlined in the following sentences: 

1. We add a hyperlink in the web page from File menu. (…..……………………) 

2. We can modify the slides contents of the presentation in Sorter View. 

           (…..……………………) 

3. To save changes of the website, click Save As.   (…..……………………) 

4. We can close the website from Close Site from Edit menu. (…..……………………) 

5. PowerPoint uses HTML files.        (…..……………………) 

B. Complete the following sentences from brackets: 
(Formatting – Browser – Edit – Hotspot – Print what) 

1. ……………………….………program is used in displaying the information in the 

websites. 

2. To print slide notes, select Notes from……………………….………part in Print 

window. 

3. We can format the text in the site from……………………….………bar. 

4. ……………………….………is used as a hyperlink. 

5. To delete a site, use Delete from……………………….………menu after selecting 

site main folder. 

C. What do the following numbers indicate in the next figure? 

 

 

 

 

1. ……………………….………. 

2. ……………………….………. 

3. ……………………….………. 

 

 

1 

2 

3 
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Model 3 
A. Match: 

(A) (B) 

1 Edit menu A Open Site Settings 

2 File menu B To select Save for saving changes 

3 Insert menu C View Find window 

4 Task Panes D Delete the site  

5 Site menu E Insert a picture 

 

B. Complete the following sentences from brackets: 

(Site Settings – Current Slide – Close Site – One Page Website – Print 

Save As) 

1. We can change the website name from……………………….………. 

2. ……………………….………is used for printing the current page only in the 

presentation. 

3. To save a website in a different name and in a different location, 

select……………………….………. 

4. To create one page website, select……………………….………. 

5. To close the website, select……………………….………from “File” menu. 

C. Put ( ) or (): 

1. We can’t print more than one copy of the slide.  ( ) 

2. We can format the text from “Color” dialogue box.  ( ) 

3. We can name the website with another name.   ( ) 

4. The computer can be connected to many printers.  ( ) 

5. The web pages should be in harmony with each others. ( )  

 

(1, ……), ( 2, ……), (3, ……), ( 4, ……), ( 5, ……) 
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Answers 

A. Put (√) or (X): 

1. The presentation should contain one slide at least.   (  √ ) 

2. There is one way to view the slides in the stage of design. (  × ) 

3. We can add a New Slide from File menu.    (  × ) 

4. We can Copy a slide from Edit menu.     (  √ ) 

5. View sorter makes the use of slides easy.    (  √ ) 

6. It is preferred to prepare the music and images files while suit the 

presentation before beginning the preparation for the presentation. ( √ ) 

7. We can make Slide Transition by mouse clicking but it can’t be 

automatically after a certain period.     (  × ) 

8. We must add a sound during Slide Transition.   (  × ) 

9. We select Slide Transition from “Format” menu.  (  × ) 

10. It is possible to add a sound of the slide animation from out the program.  

             (  √ ) 

11. We can remove an animation effect applied to an object later but, it 

can’t be changed.         (  × ) 

12. We can open the Custom Animation window by right click on the 

object.           (  √ ) 

13. It is hard to control the direction of the object animation. (  × ) 

14. We can’t control the speed of the object animation.  (  × ) 

15. The animations effects are related to sounds effects accompanying 

them.           (  × ) 
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16. We can’t connect several printers to one computer.  (  × ) 

17. We can add notes to the slide in the design stage.  (  √ ) 

18. To print the slides outline, select Outline from Print window. (  √ ) 

19. We can’t print a slide in a separated page.   (  × ) 

20. We can print several copies of the same slide.   (  √ ) 

21. It is preferred to make a good planning and preparation for the 

presentation before creating it on the computer.  (  √ ) 

22. It isn’t necessary to present information through several ways or 

types.           (  × ) 

23. Hyperlink can be used in the transition from a slide to another or from 

a presentation to another.       (  √ ) 

24. It isn’t necessary to put a plan for the contents of each slide on papers.

            (  × ) 

25. To add a Hyperlink, use Action Buttons.    (  √ ) 

26. The website consists of one webpage or more.   (  √ ) 

27. The program Expression Web uses the main language for designing 

the internet pages and websites (HTML).    (  √ ) 

28. Expression Web doesn’t use Internet Explorer.  (  × ) 

29. Expression Web can use the images files but it can’t use the video 

files.           (  × ) 

30. We can modify the code which we type easily through Expression 

Web.           (  √ ) 

31. The created website from Templates all its pages are similar and 

harmonized.         (  √ ) 
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32. We can make a preview before applying the format of the website 

from Preview button.        (  × ) 

33. To view the website templates in “New” window, we should first 

activate General at the left of the same window.  (  × ) 

34. There is no difference between Save and Save As.  (  × ) 

35. We can’t change the images in the templates when selecting a format 

for designing a new website.      (  × ) 

36. There is only one way for opening the Page Properties window. (  × ) 

37. “Modify Page Sizes” is used to control the width and length of the web 

page freely.          (  √ ) 

38. We click on “Browse” button to select the image that will be applied 

in the background.        (  √ ) 

39. Controlling the page direction and background is from the same tab 

in the Properties window.       (  × ) 

40. We can control the page direction to be from right to left. (  √ ) 

41. To control the text format from the dialogue box “Font”, use “File” 

menu.           (  × ) 

42. We can control the text format by several ways.  (  √ ) 

43. Backspace button is used for deleting letters.   (  √ ) 

44. To control the text format, we should be sure that we are in Design. (  √ ) 

45. We can’t maximize the Font Size in the menu.   (  × ) 

46. We can view the “Pictures” bar by right click on the Toolbar. (  √ ) 

47. We can’t change the picture rotation from the Toolbar. (  × ) 

48. To control the picture and cut a part of it, select the effect “Grayscale”.

            (  × ) 

49. When drawing a Hotspot rectangle on the picture, its shape appears 

clearly when viewing the picture.     (  × ) 

50. We can add a picture from a file from Pictures Toolbar. (  √ ) 
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51. Hyperlink is a text or picture in the web page that can lead us to many 

locations at the same time.       (  × ) 

52. We can add Hyperlink from “Hyperlink” option from “Format” menu. 

             (  × ) 

53. The hyperlink can connect us with a location in the same page or site 

or stored file on the computer.      (  √ ) 

54. The hyperlink is useful when the web page is long and containing 

several contents.         (  √ ) 

55. We can add hyperlink through a part in the picture from Hotspot in the 

image.           (  √ ) 

56. We can delete the complete website by pointing to any file in the lists 

menu and press Delete button on the keyboard.  (  × ) 

57. It is difficult to rename a website again.    (  × ) 

58. There is no difference between Save and Save As.  (  × ) 

59. To open “Site Settings” window, use Site menu.  (  √ ) 

B. Complete the following sentences: 

1) Slide Sorter View makes the use of the slides easy and fast. 

2) To delete a slide, select “Delete Slide” from Edit. 

3) By View menu we can find several ways of display. 

4) To add a new slide, select “New Slide” from Insert menu. 

5) Cut is used for change a slide from a location to another. 
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Complete the following steps for adding a Hyperlink for the 

moving to the next slide: 

1) Select the slide which needs to add hyperlink to it. 

2) Open Slide Show  menu. 

3) Select Action Buttons. 

4) Click on Next  icon from the buttons that will appear. 

5) Click and draw the button in desired location in the slide. 

6) Select  Next Slide from the menu that will appear (Hyperlink to). 

Complete the following sentences from the brackets: 

(Update – One Page Web Site – Multimedia – Hyperlink – color – Font) 

1) We can transit from one web page or website to another or open a site 

by Hyperlink. 

2) Multimedia means the texts, images, paints, video and sound files. 

3) Using web pages makes sites update easier. 

4) We can control the font size of the design page through the Toolbar or by 

opening “Format” menu and selecting Font. 

5) To create a new website containing one web page, select One Page Web 

Site from “New” window. 
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Complete the following steps to create One Page Website: 

1) Open “File” menu. 

2) Point to New. 

3) Select Web Site from the sub-menu that will appear. 

4) Select “General” and One Page Web Site from “New” window. 

5) Select a location for saving the site on the computer by clicking on Browse 

button. 

6) Click on OK button to create the website. 

Complete the following sentences from the brackets: 

 (Washout – Insert – brightness – Pictures - Hyperlink) 

1) To control the picture properties, we use the Pictures bar. 

2) To insert a picture, choose “Picture” from Insert menu. 

3) Hotspot effect is similar to the Hyperlink effect.  

4) We can control picture contrast and also brightness. 

5) The option Washout makes the picture in Grayscale or as a watermark.  
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C. Correct the underlined in the following sentences: 

1) To add an entrance animation to the object, select Exit from the 

animation menu.      (Entrance) 

2) To play the show, select “View Show” from Format menu. 

(Slide Show) 

3) To start the object animation automatically after a certain period, select 

With Previous from Start menu.   (After Previous) 

4) We can display extra types of animations by selecting Direction in the 

Custom Animation window.    (More Effects) 

5) We can change the animation after selecting it by clicking on Start 

button in the Custom Animation window.  (Change) 

Correct the underlined in the following sentences: 

1) Slides per page are used with Slides option.  (Handouts) 

2) To select the type of print, select Print range. (Print what) 

3) To print, select Print from View menu.   (File) 

4) We can print certain slides from the presentation by typing the titles of 

those slides beside Slide.     (numbers) 

5) Select the name of the printer we want to use from Print what.   

          (Name) 
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Correct the underlined in the following sentences: 

1) We can change the properties of the webpage via Toolbox window. 

          (Page Settings) 

2) Page Editor Window displays the site name and its contents from the 

internet pages. (Folder List) 

3) We can get information about the program through Find window. (Help) 

4) The control buttons appear in the Information bar. (Title) 

5) We can open Find window from View menu.      (Edit) 

Correct the underlined in the following sentences: 

1) To create a new website, select “New” from “Edit” menu. (File) 

2) Preview button in “New” window to select a location for saving the 

website on the computer.    (Browse) 

3) To save the changes on the website without changing its name or location, 
we use Save As.      (Save) 

4) When creating a new website from Templates, we note that all the website 
pages are not similar in shape and format. (similar - harmonized) 

5) We can view the website before selecting it from “New” window and 
preview it from “Options”.    (Preview) 
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D. Choose the correct answer from the brackets: 

1) From the examples of the Browsers (HTML – Firefox -JavaScript) 

2) Expression Web program uses (Photoshop – PHP - XML) program which 

is used for preparing images. 

3) Expression Web is used for designing sites which contain images, sound 

and (Video – Code - JPG) files. 

4) (Intellisense – GIF - Safari) property in Expression Web program 

supports the use of the language PHP, CSS and HTML. 

5) From the types and extensions of the images which are used by 

Expression Web program (JPEG – Website - HTML). 

Choose the correct answer from the brackets: 

1) We can view the site’s contents easily through (Title Bar – Folder List - 

Toolbar) window. 

2) To open Find window, select “Find” from (Edit – Task Panes – File) menu. 

3) We can control the properties of each item of the site’s design items from 

(Find – Toolbox – Tag Properties). 

4) (Toolbox – Find – Title Bar) contains a set of the tools which are used in 

designing a website. 

5) We can change the properties of the webpage from (Edit –Properties - 

Folders) window. 
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Choose the correct answer from the brackets: 

1) To control the page size, select Page Size from (File – Format - View) 

menu. 

2) To open “Properties” window, select Background from (View – Format - 

File) menu. 

3) We can open “Page Properties” window by right click on the 

background, then select (Font – Format – Page Properties) from the 

menu that will appear. 

4) We can make the background image as a watermark from (Format – 

Make it watermark – Background Picture). 

5) We can add a title for the page from “General” from (Title – Text – 

Color). 

Choose the correct answer from the brackets: 

1) We can view the Formatting Toolbar if it doesn’t appear from (File – 

Format - View) menu. 

2) We can check HTML codes when applying any effect from (Design – 

Code - Split) button which opens the code window. 

3) We can control the Font Format from the Formatting Toolbar or from the 

dialogue box (Font – Format - View).  

4) To make the Font bold, we use (     -       -          ) icon from the 

Formatting Toolbar. 

5) To create a new line in the Web Page, press (Enter – Backspace - Space) 

on the keyboard.  
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Choose the correct answer from the brackets: 

1) To save the applied changes, select (Save As – Save - Exit) from Edit menu. 

2) To close the web page without closing the program, select (Close – Exit – 

Close Site) from File menu. 

3) We can change the site name from Web name in (General – Preview - 

Advanced) 

4) We can delete the website by Delete button on the keyboard or Delete in 

(File – View - Edit) menu. 

G. Give the suitable term: 

1) A location on the internet network consisting of one or more web pages 

which are related together.    (Web Site) 

2) A text or picture in the web page when clicking on it, we move to another 

location in the same document or a related location. (Hyperlink) 

3) A program which is used for displaying the different information in the 

internet websites.      (Internet Browser) 

E. Match: 

(A) (B) 

1 On Mouse click A To control the speed of the slide animation 

2 Automatically After B 
To select another sound accompanying 

the slides animation 

3 Speed C 
To control the automatic display of the 

slide after a certain period 

4 Other Sound D 
Move from a slide to another by the 

mouse. 

 

 

(1, D) , ( 2, C) , (3, A) , ( 4, B) 
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 Model 1 
A. What do the following numbers indicate in the next figure? 

 

1. Font Type. 

2. Font Style. 

3. Font Size. 

4. Font Color. 

5. Preview. 

 

 

 

 

B. Complete the following sentences from the brackets: 

(Hyperlink – Code – Format – Preview – Multimedia) 

1. To approach the code window of HTML language in Expression Web, we 

use Code button. 

2. We can know the shape of the template from Preview space. 

3. We can move from a website to another by Hyperlink. 

4. Expression Web deals with Multimedia files. 

5. To format the texts in the webpage, select Font from Format menu. 

C. Put ( ) or (): 

1. Expression Web supports many languages as “XML”. (  √ ) 

2. We can control the picture light from Crop.   (  × )  

3. We can delete an animation in the presentation from “Remove” button.  ( √  )  

4. We can open the properties window of the web page from “File” menu only.(× ) 

5. The website is one or more web pages that are connected together. (  √ ) 

1 

2 
3 

4 

5 
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 Model 2 
A. Correct the underlined in the following sentences: 

1. We add a hyperlink in the web page from File menu. (Insert) 

2. We can modify the slides contents of the presentation in Sorter View. 

           (Normal View) 

3. To save changes of the website, click Save As.   (Save) 

4. We can close the website from Close Site from Edit menu. (File) 

5. PowerPoint uses HTML files.        (Expression Web) 

B. Complete the following sentences from brackets: 
(Formatting – Browser – Edit – Hotspot – Print what) 

1. Browser program is used in displaying the information in the websites. 

2. To print slide notes, select Notes from Print what part in Print window. 

3. We can format the text in the site from Formatting bar. 

4. Hotspot is used as a hyperlink. 

5. To delete a site, use Delete from Edit menu after selecting site main 

folder. 

C. What do the following numbers indicate in the next figure? 

 

 

1. Printer Name. 

2. Print Range (The part which needs to 

be printed). 

3. Print What (Select the printing item). 

 

 

 

1 

2 

3 
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Model 3 
A. Match: 

(A) (B) 

1 Edit menu A Open Site Settings 

2 File menu B To select Save for saving changes 

3 Insert menu C View Find window 

4 Task Panes D Delete the site  

5 Site menu E Insert a picture 

 

B. Complete the following sentences from brackets: 

(Site Settings – Current Slide – Close Site – One Page Website – Print 

Save As) 

1. We can change the website name from Site Settings. 

2. Current Slide is used for printing the current page only in the 

presentation. 

3. To save a website in a different name and in a different location, select 
Save As. 

4. To create one page website, select One Page Website. 

5. To close the website, select Close Site from “File” menu. 

C. Put ( ) or (): 

1. We can’t print more than one copy of the slide.  (  × ) 

2. We can format the text from “Color” dialogue box.  (  × ) 

3. We can name the website with another name.   (  √ ) 

4. The computer can be connected to many printers.  (  √ ) 

5. The web pages should be in harmony with each others. (  √ )  

 

(1, D), ( 2, B), (3, E), ( 4, C), ( 5, A) 
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