
 

         
 

  1 

 

Final - Second Term 

 

 

6th Primary  

Second Term                

Net Revision 

2016 - 2017 



 

         
 

  2 

 

Final - Second Term 

 

A) Fill in the space : 

1) .…………………………. is the connection of a great number of computers and nets 

all over the world. 

2) .…………………………. is a collection of web pages. 

3)  .…………………………. is a page that created by HTML. 

4) Any website may contains .…………………………. , .…………………………. , 

.…………………………. , .………………………….. 

5) .…………………………. is a program that used to create a websites. 

6) .…………………………. is a programming language that used to create a websites. 

7)  To open MS Expression program from “Start” menu, select “All Programs” then 

.………………………….. 

8) To close MS Expression program from .…………………………. menu, select 

.………………………….. 

9) .…………………………. is a tool bar that contains the icon of the program, the name 

of the program and the control box of the window. 

10) .…………………………. is a part of the program interface and used to design the 

interface of the website. 

11) .…………………………. is containing a group of controls / tools to design the 

interface of the website. 

12) .…………………………. is a toolbar that contains a group of menus. 

13)  .…………………………. is a toolbar that contains a group of icons instead of the 

menu bar. 

14) .…………………………. is a part of the program interface and contain the folders of 

the website. 

15) To create a website by using MS Expression from .…………………………. menu, 

select .………………………….. 
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16) .…………………………. is a toolbar that used to format the text of the website. 

17)  To format the text from .…………………………. menu, select .………………………….. 

18) To preview the website using the browser by pressing on .………………………from 

the keyboard or from .…………………………. menu, select .………………………….. 

19) To save the website from .…………………………. menu, select .………………………….. 

20) To insert a picture at the website from .…………………………. menu, select 

.………………………….. 

21) To view the Picture toolbar from .…………………………. menu, select 

.…………………………. then .………………………….. 

22) .…………………………. is a part of the webpage when you click on it, it will open a 

new webpage. 

23) To make a hyperlink from .…………………………. menu, select .………………………….. 

24) Table consists of group .…………………………. and .………………………….. 

25) .…………………………. is the result of intersection between rows and columns. 

26) To preview the HTML code of the webpage click .…………………………. tab  

27) A Telephone book is analogous to a .…………………………., it contains a list of 

.…………………………., and each one consists of  .…………………………. name, 

address, and telephone number. 
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B) Put ( ) or () : 

1) The website contains one page or more connected to each other. ( ) 

2) A Web page is what you see on the internet. It consists of text and graphics. 

             ( ) 

3) You must learn HTML to create a website.     ( ) 

4) To close MS Expression by clicking on close from file menu.   ( ) 

5) MS Expression program contains a group of controls to design the interface of 

the website.          ( ) 

6) You can design the interface of the website at the page style area. ( ) 

7) You can create a website by using a ready template.   ( ) 

8) To format the text from format menu, choose Font.   ( ) 

9) To preview the webpage on the browser press on F5 key.  ( ) 

10) You can create a hyperlink to another part in the same page or to another page.

             (   ) 

11)  Before formatting the text, you must highlight it first.   (   ) 

12) You can format the picture by using picture toolbar.   ( ) 

13) You can insert picture inside the table cells     ( ) 

14) You can change the background of the table cells and the color of the border 

from the cell properties.         ( ) 

15) To preview the HTML code of the web page open design tab. ( ) 



 

         
 

  5 

 

Final - Second Term 

 

16) The table should contain data about one subject only.   ( ) 

17) Database doesn’t provide privacy.      ( ) 

18)  Information may be in the form of characters and numbers which need 

organization to be used.        ( ) 

19) Databases are possible to be upgraded.     ( ) 

20)  To establish a Database, we should first specify our purpose. ( ) 

C) Choose the correct answer :  

1) (MS Expression – HTML – PowerPoint) is a programming language used to create 

the websites. 

2) (Webpage – Website – Hyperlink) is a collection of web pages. 

3)  Any web site may contains ( sound – videos – links – all of them ) 

4) To close MS Expression from file menu, select ( Close – Cancel – Exit ) 

5) To preview the website in the browser, press on ( F10 – F11 – F12 ) 

6) (Standard toolbar – menu bar – Toolbox) includes a group of icons instead of the 

menus. 

7) (Menu bar – formatting toolbar – Toolbox) includes a group of icons to format the 

text. 

8) (             -             -              ) icon used to make the text bold. 

9) (             -             -              ) icon used to make the text italic. 

10) (            -             -             ) icon used to make the text underline. 
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11) (            -             -             ) icon used to make left alignment. 

12)  (           -             -             ) icon used to make right alignment. 

 

13) (            -            -              ) icon used to make center alignment. 

14) (            -                             -                             ) icon used to change the color of the 

text. 

15) (             -                             -                              ) icon used to change the size of the 

text. 

16) (              -                             -                              ) icon used to change the font of the 

text. 

17) To save the website from file menu, select( Save – Save all – Save as ) 

18)  You can add a picture or hyperlink from (Format – Insert – Edit menu. 

19) (           -             -           ) icon used to rotate the picture. 

20) (           -             -           ) icon used to flip the picture. 

21)  (         -            -          ) icon used to increase the contrast of the picture. 

22) (          -            -          ) icon used to increase the brightness of the picture. 

23) (          -            -          ) icon used to crop the picture.    

24) To Insert a new table from (Insert – Table – View) menu select “Insert Table”. 

25) To move one cell down using the keyboard click (      -     -           -          ) button.  

26)  To move one cell left using the keyboard click (      -     -          -          ) button. 
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D) Re – arrange  the steps  to : 

1) Open MS Expression: 

( ) Open “MS Expression”     

( ) Select “All Programs”   

( ) From “Start” menu    

( ) Then “MS Expression Web”  

2) Create a blank website: 

( ) From “File” menu    

( ) Select “New”     

( ) Choose “General”    

( ) Open “Website” tab   

3) To adjust the size of the margins: 

( ) From advanced tab you can justify the (top, bottom, left, right) margins.  

( ) Ok              

( ) File > Properties      

4) Changing color of background : 

( ) From formatting tab you can choose the color of the background and 

the color of the text.           

( ) Ok              

( ) File > Properties 
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5) To set a picture as a background : 

( ) Active "Background Picture” option.       

( ) From formatting tab         

( ) Click "Browse" button to select the background picture from your     

           computer. 

( ) OK            

( ) File > Properties     

6) To change the direction of the webpage : 

( ) From general tab at "Page Direction" drop down menu you can  

change the direction of the webpage from left to right or from right to left.  

( ) File > Properties          

( ) OK             

7) To change the name of the website  

( ) At "Web Name" type the name of your website    

( ) Click "Ok"          

( ) From site menu select "Site Setting"      
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E) Give the scientific term : 

1) It’s the connection of a great number of nets all over the world. 

            (   ) 

2)  It consists of text and graphics. These page can be created using HTML. 

           (   ) 

3) It’s a collection of web pages connected to each other throw the hyperlink. 

           (   ) 

4) A program that used to create and design websites. (   ) 

5) It’s a toolbar that include a group of menus.   (   ) 

6) A part of MS Expression program and used to design the interface of the 

program.         (   ) 

7) A part of MS Expression program and it includes the folders of the website. 

           (   ) 

8) A part of MS Expression program and it includes the properties and events of the 

controls.         (   ) 

9) A part of MS Expression program and it displays the format style of the text. 

           (   ) 

10) A part of MS Expression program and it includes some controls to design the 

interface of the website.      (   ) 

11) It is a part of the page (text, picture), when we click on it, it takes me to another 

part in the same page or to another page.    (   ) 
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12) It’s a collection of information that is organized so that it can easily be accessed, 

managed and updated.      (   ) 

13) It’s one complete set of fields.     (                     ) 

14) It’s a collection of records.      (              ) 

15) The numbers and characters which need organization or proceeding to be used.

           (   ) 

16) A set of connected tables and form which we can get information quickly and 

easily.         (   ) 

17) Data which were organized or processed to be used. (   ) 

18) It contains a set of connected tables together in an organized way and makes it 

easy to get data and restore them.    (   ) 

19) It is the main element in the table and is in the front of columns. 

            (   ) 

20) It is a row in the table and contains the data of the fields of the table.  

           (   ) 

21) Numbers and characters or icons which need processing and organization to be 

able to use them. .       (   ) 

22) A set of data and information about a certain subject and they are in the form of 

rows and columns.        (   ) 
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F) Complete : 

 

 

 

 

 

 

 

 

 

 

 

1) This window displays the interface of ………………………………… program. 

2) Write the name of each part: 

 1. ………………………………….  2. …………………………………. 

 3. ………………………………….  4. …………………………………. 

 5. ………………………………….  6. …………………………………. 

 7. ………………………………….  8. …………………………………. 

 9. …………………………………. 

 

 

4 1 

2 
3 

5 

7 

6 

8 

9 
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G) Find the following data from the table: 

Name of Student Grade Class 

Ahmed First 1/2 

Mohamed Second 2/6 

 
1) Field Name  

………………………………………….…………………………………. 

2) Field Content 

………………………………………….…………………………………. 

3) Record Content 

………………………………………….…………………………………. 

H) Match: 

A B 

1) Delete Cells a) To add a table 

2) Background color b) To apply horizontal alignment  

3) Specify width c) To delete a cell 

4) 
Insert Table d) 

To set the width of cell and also the 

column containing it. 

5) 
Horizontal Alignment e) 

To change the background color of the 

cell 

(1, ….)     (2, ….)    (3, ….)    (4, ….)    (5, ….) 
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I) Complete the following steps to change the cell color to yellow: 

1) Select the cell which we need to apply a color to its background. 

2) Right click on it and click…………………….. 

3) …………………….dialogue box will appear. 

4) From …………………….open the menu and select the color. 

5) Click …………………….to view the effect. 

J) Complete the following : 

To insert a hyperlink to go use to Google we do the following: 

1) Select a text that will be used as hyperlink. 

2) Open …………………….menu. 

3) Select …………………….. 

4) Type the website address http://www.google.com in …………………….. 

5) Click Ok. 

 

 

 

 

 

 

 

http://www.google.com/
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K) Complete the following sentence using: 

(Open – Save – Recent Sites – Font – Toolbars) 

1) We can reach the last designed websites from …………….……… in "File" menu. 

2) We can format the text in the page from "Format" menu or …………….………. 

3) To open a previously saved website, select …………….……… from File menu. 

4) To save changes to a webpage, select …………….………. 

5) …………….………window is opened from Format menu to format the typed 

texts in the webpage. 

L) Complete the following sentence using 

(Video – Browser – Folder List – Website – Hyperlink) 

1) …………….………is a group of web files and pages that are connected together 

for providing services and information through internet. 

2) The information in the webpage may be in the form of …………….………. 

3) The WebPages may contain …………….………which makes browsing the 

internet pages and website easy. 

4) From the used tools in building a website is the Design program and 

…………….………program. 

5) …………….………window in Expression Web contains the contents and 

components of the website. 
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Answers 

A) Fill in the space : 

1) Internet is the connection of a great number of computers and nets all over the 

world. 

2) Website  is a collection of web pages. 

3)  Webpage is a page that created by HTML. 

4) Any website may contains sound, picture, text, video and hyperlinks. 

5) MS Expression is a program that used to create a websites. 

6) HTML is a programming language that used to create a websites. 

7)  To open MS Expression program from “Start” menu, select “All Programs” then 

MS Expression. 

8) To close MS Expression program from File menu, select Exit. 

9) Title bar is a tool bar that contains the icon of the program, the name of the 

program and the control box of the window. 

10) Design Page is a part of the program interface and used to design the interface 

of the website. 

11) Toolbox is containing a group of controls / tools to design the interface of the 

website. 

12) Menu bar is a toolbar that contains a group of menus. 

13)  Standard toolbar is a toolbar that contains a group of icons instead of the menu 

bar. 

14) Folder List is a part of the program interface and contain the folders of the 

website. 

15) To create a website by using MS Expression from File menu, select New. 

16) Formatting toolbar is a toolbar that used to format the text of the website. 
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17)  To format the text from Format menu, select Font. 

18) To preview the website using the browser by pressing on F12 from the 

keyboard or from File menu, select Preview in browser. 

19) To save the website from File menu, select Save all. 

20) To insert a picture at the website from Insert menu, select Picture. 

21) To view the Picture toolbar from View menu, select Toolbars then Picture. 

22) Hyperlink is a part of the webpage when you click on it, it will open a new 

webpage. 

23) To make a hyperlink from Insert menu, select Hyperlink. 

24) Table consists of rows and columns. 

25) Cell is the result of intersection between rows and columns. 

26) To preview the HTML code of the webpage click Code tab  

27) A Telephone book is analogous to a File, it contains a list of records, and each 

one consists of 3 fields name, address, and telephone number. 

B) Put ( ) or () : 

1) The website contains one page or more connected to each other. (√) 

2) A Web page is what you see on the internet. It consists of text and graphics. 

             (√) 

3) You must learn HTML to create a website.     (×) 

4) To close MS Expression by clicking on close from file menu.   (×) 
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5) MS Expression program contains a group of controls to design the interface of 

the website.          (√) 

6) You can design the interface of the website at the page style area. (×) 

7) You can create a website by using a ready template.   (√) 

8) To format the text from format menu, choose Font.   (√) 

9) To preview the webpage on the browser press on F5 key.  (×) 

10) You can create a hyperlink to another part in the same page or to another page.

             (√) 

11)  Before formatting the text, you must highlight it first.   (√) 

12)  You can format the picture by using picture toolbar.   (√) 

13) You can insert picture inside the table cells     (√) 

14) You can change the background of the table cells and the color of the border 

from the cell properties.         (√) 

15) To preview the HTML code of the web page open design tab. (×) 

16) The table should contain data about one subject only.   (√) 

17) Database doesn’t provide privacy.      (×) 

18)  Information may be in the form of characters and numbers which need 

organization to be used.        (×) 

19) Databases are possible to be upgraded.     (√) 

20)  To establish a Database, we should first specify our purpose. (√) 
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C) Choose the correct answer :  

1) (MS Expression – HTML – PowerPoint) is a programming language used to 

create the websites. 

2) (Webpage – Website – Hyperlink) is a collection of web pages. 

3)  Any web site may contains ( sound – videos – links – all of them ) 

4) To close MS Expression from file menu, select ( Close – Cancel – Exit ) 

5) To preview the website in the browser, press on ( F10 – F11 – F12 ) 

6) (Standard toolbar – menu bar – Toolbox) includes a group of icons instead of the 

menus. 

7) (Menu bar – formatting toolbar – Toolbox) includes a group of icons to format 

the text. 

8) (             -             -              ) icon used to make the text bold. 

9) (             -             -              ) icon used to make the text italic. 

10) (            -             -             ) icon used to make the text underline. 

11) (            -             -             ) icon used to make left alignment. 

12)  (           -             -           ) icon used to make right alignment. 

13) (            -            -            ) icon used to make center alignment. 

14) (            -                             -                             ) icon used to change the color of the 

text. 
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15) (             -                             -                              ) icon used to change the size of the 

text. 

16) (              -                             -                              ) icon used to change the font of the 

text. 

17) To save the website from file menu, select( Save – Save all – Save as ) 

18)  You can add a picture or hyperlink from (Format – Insert – Edit menu. 

19) (           -             -           ) icon used to rotate the picture. 

20) (           -             -           ) icon used to flip the picture. 

21)  (         -            -          ) icon used to increase the contrast of the picture. 

22) (          -            -          ) icon used to increase the brightness of the picture. 

23) (          -            -          ) icon used to crop the picture. 

24) To insert a new table from (Insert – Table – View) menu select “Insert Table”. 

25) To move one cell down using the keyboard click (      -     -           -          ) button.  

26)  To move one cell left using the keyboard click (      -    -            -          ) button. 
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D) Re – arrange  the steps  to : 

1) Open MS Expression: 

(3) Open “MS Expression”     

(2) Select “All Programs”   

(1) From “Start” menu    

(4) Then “MS Expression Web”  

2) Create a blank website: 

(1) From “File” menu    

(2) Select “New”     

(4) Choose “General”    

(3) Open “Website” tab   

3) To adjust the size of the margins: 

(2) From advanced tab you can justify the (top, bottom, left, right) margins.  

(3) Ok              

(1) File > Properties      

4) Changing color of background : 

(2) From formatting tab you can choose the color of the background and the 

color of the text.           

(3) Ok              

(1) File > Properties 
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5) To set a picture as a background : 

(3) Active "Background Picture” option.       

(2) From formatting tab         

(4) Click "Browse" button to select the background picture from your computer. 

(5) OK            

(1) File > Properties     

6) To change the direction of the webpage : 

(2) From general tab at "Page Direction" drop down menu you can  

change the direction of the webpage from left to right or from right to left.  

(1) File > Properties          

(3) OK             

7) To change the name of the website  

(2) At "Web Name" type the name of your website    

(3) Click "Ok"          

(1) From Site menu select "Site Setting"      
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E) Give the scientific term : 

1) It’s the connection of a great number of nets all over the world. 

            (Internet) 

2)  It consists of text and graphics. These page can be created using HTML. 

            (Webpage) 

3) It’s a collection of web pages connected to each other throw the hyperlink. 

            (Website) 

4) A program that used to create and design websites. (MS Expression) 

5) It’s a toolbar that include a group of menus.   (Menu bar) 

6) A part of MS Expression program and used to design the interface of the 

program.         (Design page) 

7) A part of MS Expression program and it includes the properties and events of the 

controls.         (Properties Window) 

8) A part of MS Expression program and it includes the folders of the website. 

           (Folder list) 

9) A part of MS Expression program and it displays the format style of the text. 

           (Apply style) 

10) A part of MS Expression program and it includes some controls to design the 

interface of the website.      (Toolbox) 

11) It is a part of the page (text, picture), when we click on it, it takes me to another 

part in the same page or to another page.    (Hyperlink) 

12) It’s a collection of information that is organized so that it can easily be accessed, 

managed and updated.      (Database) 
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13) It’s one complete set of fields.     (Record) 

14) It’s a collection of records.      (File) 

15) The numbers and characters which need organization or proceeding to be used.

           (Data) 

16) A set of connected tables and form which we can get information quickly and 

easily.         (Database) 

17) Data which were organized or processed to be used. (Information) 

18) It contains a set of connected tables together in an organized way and makes it 

easy to get data and restore them.    (Database) 

19) It is the main element in the table and is in the front of columns. 

            (Field) 

20) It is a row in the table and contains the data of the fields of the table.  

           (Record) 

21) Numbers and characters or icons which need processing and organization to be 

able to use them. .       (Data) 

22) A set of data and information about a certain subject and they are in the form of 

rows and columns.        (Table) 
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F) Complete : 

 

 

 

 

 

 

 

 

 

 

 

1) This window displays the interface of MS Expression program. 

2) Write the name of each part: 

 1. Title bar.   2. Menu bar. 

 3. Standard toolbar.  4. Design page. 

 5. Folder list.   6. Toolbox. 

 7. Properties Window. 8. Page style. 

 9. Status bar. 

 

 

4 1 

2 
3 

5 

7 

6 

8 

9 
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G) Find the following data from the table: 

Name of Student Grade Class 

Ahmed First 1/2 

Mohamed Second 2/6 

 
1) Field Name  

Class 

2) Field Content 

1/2 or 2/6 

3) Record Content 

Ahmed – First – 1/2  

H) Match: 

A B 

1) Delete Cells a) To add a table 

2) Background color b) To apply horizontal alignment  

3) Specify width c) To delete a cell 

4) 
Insert Table d) 

To set the width of cell and also the 

column containing it. 

5) 
Horizontal Alignment e) 

To change the background color of the 

cell 

(1, c)    (2, e)    (3, d)      (4, a)      (5, b) 
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I) Complete the following steps to change the cell color to yellow: 

1) Select the cell which we need to apply a color to its background. 

2) Right click on it and click Cell Properties. 

3) Cell Properties dialogue box will appear. 

4) From Background open the menu and select the color. 

5) Click OK to view the effect. 

J) Complete the following : 

To insert a hyperlink to go use to Google we do the following: 

1) Select a text that will be used as hyperlink. 

2) Open Insert menu. 

3) Select Hyperlink. 

4) Type the website address http://www.google.com in Address Bar. 

5) Click Ok. 

 

 

 

 

 

 

 

http://www.google.com/
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K) Complete the following sentence using: 

(Open – Save – Recent Sites – Font – Toolbars) 

1) We can reach the last designed websites from Recent Sites in "File" menu. 

2) We can format the text in the page from "Format" menu or Toolbars. 

3) To open a previously saved website, select Open from File menu. 

4) To save changes to a webpage, select Save. 

5) Font window is opened from Format menu to format the typed texts in the 

webpage. 

L) Complete the following sentence using 

(Video – Browser – Folder List – Website – Hyperlink) 

1) Website is a group of web files and pages that are connected together for 

providing services and information through internet. 

2) The information in the webpage may be in the form of Video. 

3) The WebPages may contain Hyperlink which makes browsing the internet 

pages and website easy. 

4) From the used tools in building a website is the Design program and 

Browser program. 

5) Folder List window in Expression Web contains the contents and 

components of the website. 
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Model Answer Exam 2014 - 2015  

Question 1: Choose the correct answer between brackets: 

a) Ms Expression 

b) Website 

c) Cell  

d) Access 

e) Preview Browser 

Question 2: Complete to make a correct sentence with a word from the list:   

a) Cells  

b) Web  

c) Information 

d) Properties  

e) Fields  

Question 3: Put (    ) or (    ): 

1)  

2)  

3)  

4)  

5)  

Question 4: Read and Match:    

(A - 5)    (B - 6)   (C - 2)     (D - 1)    (E - 3) 

 

 

 


